avatarGuest
Sign-in to your account

Что делать, если модели не показываются?

Pages: 1 2 3 [ 4 ] 5 6

Мастер Моделей

#61 : 15.09.2016 12:57

По ссылке сверху рекомендуют ещё в chrome://flags/

Меняем настройки:

  • Ищем там строку "Переопределение списка программного рендеринга" (она же - Override software rendering list, #ignore-gpu-blacklist) и нажимаем "Включить" (Enable).
  • Так же находим и включаем "Поддержка экспериментальных функций canvas" (#enable-experimental-canvas-features).
  • Для строки "Включить аппаратную растеризацию" (#enable-gpu-rasterization) выставляем значение "Принудительное включение для всех слоев".
  • Ищем строку "Число потоков растрового изображения" (#num-raster-threads), рекомендую выставить значение исходя из количества ядер вашего процессора, если 2 ядра, то и значение выставляем 2. Если у вас есть поддержка Hyper-threading и например процессор имеет 2 ядра и 4 потока, то выставляем значение 4.

Роман Кріль

#62 : 08.11.2016 22:35
Почему не показываются танки и самолёты из War Thunder?

Мастер Моделей

#63 : 09.11.2016 04:54

Потому что до сих пор не удаётся их конвертировать. Вот тут https://gamemodels3d.com/forum/?topic=20 можно следить за процессом.

tsentsura-ura

#64 : 13.02.2017 23:31
Здравствуйте, при попытки открытия внешнего вида или схемы бронирования, пишет лоадинг и ни чего не происходит, что посоветуете?

Мастер Моделей

#65 : 14.02.2017 04:31
Здравствуйте, при попытки открытия внешнего вида или схемы бронирования, пишет лоадинг и ни чего не происходит, что посоветуете?

Проверьте, работает ли WebGL. Вот тут https://threejs.org/examples/#webgl_geometry_cube кубик и большой набор других примеров. Показываются ли они?
,

tsentsura-ura

#66 : 14.02.2017 07:02

Проверьте, работает ли WebGL. Вот тут https://threejs.org/examples/#webgl_geometry_cube кубик и большой набор других примеров. Показываются ли они?

Здавствуйте, не выходит, 

На сайте threejs.org используется неподдерживаемый протокол.

Клиент и сервер поддерживают разные версии протокола SSL или набора шифров. Скорее всего, сервер использует шифр RC4, который считается небезопасным. Как можно решить даную проблемму

Мастер Моделей

#67 : 14.02.2017 08:43

Здавствуйте, не выходит

ОК. Тогда тут попробуйте https://get.webgl.org/

И уточните, какой всё-таки у вас браузер. Может попробуете другой?

Mr.Awesome

#68 : 02.03.2017 14:59

Тоже перестали открываться модели в хроме. 

Мастер Моделей

#69 : 02.03.2017 15:32

Тоже перестали открываться модели в хроме. 

Я вроде ничего на сайте не делал. Всю неделю пилю свой локальный сервер. Это проблемы Хрома, скорее всего.

Посмотреть бы на логи консоли (Ctrl+Shift+I)

Mr.Awesome

#70 : 02.03.2017 15:58
 

 

Мастер Моделей

#71 : 02.03.2017 16:05

О как. Почисти кеш и попробуй ещё раз.

Mr.Awesome

#72 : 02.03.2017 16:18

О как. Почисти кеш и попробуй ещё раз.

Это первое, что было сделано. 

Мастер Моделей

#73 : 02.03.2017 17:57

Это первое, что было сделано.

Ну, я кое-что подправил. Должно было сработать.

Проблема в том, что мне не удаётся воспроизвести ошибку. На всех моих компьютерах и браузерах модели показываются нормально.

Mr.Awesome

#74 : 02.03.2017 18:16
 

Не помогло. И когда модели перестали открываться, появился этот овал.

Мастер Моделей

#75 : 02.03.2017 19:08

Не помогло. И когда модели перестали открываться, появился этот овал.

Ладно. А как насчёт танков и других?

Mr.Awesome

#76 : 03.03.2017 11:13

С танками тоже самое. Другие браузеры открывают. 

Mr.Awesome

#77 : 18.03.2017 18:58

В общем, причина найдена. Если в Хроме отключить "Использовать аппаратное ускорение", то модели не открываются. Это возможно как-то обойти ?

Мастер Моделей

#78 : 21.03.2017 10:48

В общем, причина найдена. Если в Хроме отключить "Использовать аппаратное ускорение", то модели не открываются. Это возможно как-то обойти ?

Вот это не поможет?

  • В адресной строке наберите chrome://flags/
  • Найдите параметр Переопределение списка программного рендеринга Mac, Windows, Linux, Chrome OS и включите его
  • Перезапустите Chrome

Mr.Awesome

#79 : 21.03.2017 13:54

В общем, причина найдена. Если в Хроме отключить "Использовать аппаратное ускорение", то модели не открываются. Это возможно как-то обойти ?

Вот это не поможет?

  • В адресной строке наберите chrome://flags/
  • Найдите параметр Переопределение списка программного рендеринга Mac, Windows, Linux, Chrome OS и включите его
  • Перезапустите Chrome

Не помогло.

Мастер Моделей

#80 : 23.03.2017 04:01

Не помогло.

Я поэкспериментировал и выяснил, что выключение аппаратного ускорения вырубает также и WebGL. Включить WebGL при выключенном ускорении мне не удалось.

Pages: 1 2 3 [ 4 ] 5 6

World of Warships